Moto X Brasil



ROM | Moto X Play | 7.1.2 | LineageOS 14.1 Oficial | Lux

CyanogenMod não existe mais, agora é Lineage OS!

Tudo funciona perfeitamente, é a mesma coisa da CM14.1, em breve sairá oficialmente!

Instalação:

1. Baixe a ROM e o GApps;
2. Coloque ambos na memória interna do seu Moto X;
3. Reinicie no modo Recovery;
4. Vá em Wipe > Advanced Wipe e selecione: System, cache, data e dalvik-cache;
5. Confirme o Wipe;
6. Vá em Install e selecione a ROM e confirme, depois selecione o GApps e confirme;
7. Agora vá em Reboot > System

Downloads:


Lineage OS 14.1 Oficial | Lux

Open Gapps

Créditos:

- helllguest

Compartilhe isso:

    Blogger Comment
    Facebook Comment

20 comentários:

  1. No meu Moto X Play esta ROM habilita o modo "Não perturbe " quando origino chamadas.

    ResponderExcluir
  2. Dá para instalar pelo recovery original do Moto X play? (power + "volume -") recovery, depois power + click em "volume +"

    ResponderExcluir
  3. Após instalar não reconhece o cartão SIM , qual a solução ?

    ResponderExcluir
    Respostas
    1. Descobri como resolve, de flash na rom e gapps normalmente e inicie o aparelho.

      Quando ele pedir para você selecionar o idioma, reinicie em modo fastboot.

      no cmd digite a seguinte linha de códigos:

      fastboot oem config num-sims 2

      reinicie e pronto, os 2 chips estarão funcionando.

      Excluir
  4. Mas essa é a versão oficial, como informa no topo?

    ResponderExcluir
  5. nao acho o modo desenvolvedor, depuracao usb , nem o OEM , alguem ajuda ai

    ResponderExcluir
    Respostas
    1. vc tem q ir em configuraçoes, la onde olha a versao do android, e coloca na ultima opçao e aperta varias vezes. depois é so voltar e vai estar pronto

      Excluir
  6. No meu moto x apresenta um bug e não identifica o chip, aparece a notificação de broadcasts . se alguém passou por isso e conseguiu selecionar diz ai. obs:. fora esse bug a rom é muito boa, flui muito bem.

    ResponderExcluir
    Respostas
    1. conseguiu resolver? Estou com o mesmo problema

      Excluir
    2. Descobri como resolve, de flash na rom e gapps normalmente e inicie o aparelho.

      Quando ele pedir para você selecionar o idioma, reinicie em modo fastboot.

      no cmd digite a seguinte linha de códigos:

      fastboot oem config num-sims 2

      reinicie e pronto, os 2 chips estarão funcionando.

      Excluir
  7. Minha bateria tá descarregando muito rápido com essa ROM, oq posso fazer pra melhorar?

    ResponderExcluir
    Respostas
    1. Tô com o mesmo problema. A bateria cheia e em questão de 10 minutos já gasta 20% de carga

      Excluir
    2. O meu moto x play tá do mesmo jeito. Não aguenta nem 6 horas de uso.

      Excluir
  8. Alguma build do LineageOS 14.1 para o Moto X Play está usavel?
    Com todas as funções mais basicas funcionando?

    ResponderExcluir
  9. É normal apos instalar a rom passar mais de horas so no nome android? Aff to quase 1h esperando essa poha iniciar e n inicia pro meu primeiro uso.

    ResponderExcluir
  10. instalei e notei que a rom nao tem a galeria..alguem com o mesmo problema?

    ResponderExcluir
  11. Eu instalei e estava funcionando tudo muito bem. Após uns 6 dias o Wi-Fi não está mais funcionando, conecta mas fica sem internet.

    ResponderExcluir
    Respostas
    1. Não instalo essa ROM nem a pau. Horrível

      Excluir